Lorsque Linux est une victime… FLASH PLAYER 8 SOUS UBUNTU

Vous aimerez aussi...

14 réponses

  1. crygor dit :

    Jl’aurais psa fait, juste pour ce site? En plus, il y avait une version spéciale pour linux ("Utilisateurs Linux, la version 7 sera remise en ligne sous peu!").

  2. garfunk dit :

    Bonjour ! Je viens de tester ta méthode, et effectivement j’ai dû moi aussi utiliser la bêta. Mais ça marche a peu près bien, j’ai essayé de mettre a jour via Windows Update, mais ça n’a pas marché 😀
    Merci pour ce tutorial 😉

  3. darkagonik dit :

    Installer Internet Explorer sur Linux est indispensable pour tout webmaster linuxien, et IEs4Linux simplifie bien la vie 🙂

  4. Kagou dit :

    Je suis horrifié par ce billet.
    Pour pouvoir aller sur une site, jamais de la vie je n’installerai IE sous Linux juste pour du flash8, plutot crev…
    Bref couriers, gueulantes tous les moyens sont bons pour moi sauf celui-ci. Question de croyance dans le libre.
    C’est ma réaction, c’est personnel, ça n’appelle à aucun débat ni troll 🙂
    Vite vite il faut que je purifie ma vue suite à la lecture de ce billet, je vais me lire la GPL … 😀

  5. Dramces dit :

    @ Crygor : Je ne l’ai pas fait que pour ce site, rassure-toi… Mais il a bien déclenché ce post…

    @ Kagou : Mais je te comprend parfaitement… Seulement, être libre ne veut pas dire se fermer qu’à ce monde… Je conserve XP pour bien trop de raison… Je ne regarde pas l’informatique avec des oeillères… 😉

  6. Melinux dit :

    Pourquoi vouloir utiliser IE ? moi j’ai installé la version windows de firefox avec wine (en un clic) puis quand je suis allé sur un site en flash il m’a automatiquement installé la version 8. Ce n’est pas plus compliqué !

  7. teolemon dit :

    "Utilisateurs Linux, la version 7 sera remise en ligne sous peu! "
    Free nous prend au moins en compte.
    C’est mieux que rein.

  8. Dramces dit :

    @ Melinux : Bien vu l’astuce… Je fais une mise à jour de mon post… Je n’aurais pas imaginé que Firefox sous Wine gère une installe propre du plugin flash en version 8 !

  9. david dit :

    Erf faut en vouloir pour installer IE sous Linux pour avoir flash8 !
    Pour moi déjà installer flash tout court n’importe où faut en vouloir :/

  10. Ce billet ne fait qu’encourager les fournisseurs de contenus qui insistent à utiliser des technologies fermées au détriment de l’accessibilité et des standards, sans oublier que la méthode d’installation contourne plusieurs mécanismes de Microsoft pour l’acceptation des licences d’utilisateur.

    Par contre il a le mérite de mettre en évidence les difficultés que nous imposent les éditeurs de ces logiciels ainsi que ceux qui s’en servent pour la production de contenus…

  11. bruno dit :

    Je vous engage à lire ceci linuxfr.org/2005/09/24/19… et notamment (si vous lisez l’anglais) le lien vers le Blog de Tinic Uro. Cela permet de comprndre la difficulté et le temps nécessaire pour assurer le portage de certaines applications.

    Il semble que ce soit un choix stratégique de Macromedia. Le développement est focalisé sur la version 8.5 en 32 et 64 bits qui devrait être également diponible pour linux mais pas en 64 bits :(. (http://www.macromedia.com/cfusio...

  12. Dramces dit :

    Il y a deux aspects a prendre en compte :
    – Celui du consommateur (que je suis), et qui veux pouvoir surfer avec la plus grande liberté, la même qui motive un concepteur de site internet du choix d’un langage plutôt qu’un autre…
    – Celui du passionné du logiciel libre et qui est contre ce genre d’abus et de discrimination… Cette personne ne voudra pas entendre parl de flash… Pourtant, j’aime le libre sinon, je ne posterai pas ! 😀

    J’estime qu’une boite comme macromédia, qui de part son imposante présence sur le web via flash, a des responsabilités envers notre communauté et je trouve donc déloyal le fait de choisir un système en priorité plutôt qu’un autre… J’estime encore une fois que la version 8 n’aurai du sortir qu’à condition d’être portée par tous…

    Cela dit, il y a tant de points de vus différents et je suis conscient que l’argent reste et restera derrière tout ça !

    Pour info, depuis peu, j’utilise Flash sur mon site mais si le visiteur ne possède pas de lecteur flash, alors l’annimation ne se fera pas mais le résultat sera tout de même présent (je parle d’affichage de photo…)…

  13. Blackpegaz dit :

    Bonjour,

    il existe une solution simple et efficace : GNASH [Plugin Libre] (http://www.gnu.org/software/gnas... qui permet d’afficher "cretin.fr/" sans aucun problème.

    @+++

  14. Dramces dit :

    Merci pour l’info… Je fais une mise à jour du post…

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *

%d blogueurs aiment cette page :